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Technical Note   D913.200.08/01 
 

Code of practice: OCTAVIUS 4D 
 How to start (Pinnacle)  

 

Procedure for the implementation and routine use of IMRT 
patient plan verification 

Foreword: This note describes implementation with Philips Pinnacle. The workflow for data export might 

be a little bit different for other TPS. However, the basic procedure is the same. It should be easy to adapt 

it to your TPS. 

 

Implementation 

The implementation of the OCTAVIUS 4D system requires the following actions: 
 
1. VeriSoft basic beam data acquisition 

2. Importing the OCTAVIUS 4D phantom into the TPS 

3. Preparing the cross calibration procedure and basic validation. 

 

1 VeriSoft basic beam data acquisition 
The OCTAVIUS 4D system acquires and stores the 2D array measurements as a function of time and 
gantry angle in intervals. For each measurement interval the 3D dose is reconstructed through the use of 
a simple set of depth dose (PDD) curves. The total dose in the OCTAVIUS 4D cylindrical phantom is then 
reconstructed as the sum of the different angular contributions. 
 
Although it is possible to use the depth dose curves included in the VeriSoft software package (Default-
PDD data sets), users are advised to acquire their own PDD dataset either by measurements in a water 
phantom (see chapter 1.1) or by re-calculation of already existing PDD curves (see chapter 1.2).  
 
Generally, the depth dose curve acquisition depends on the type of the OCTAVIUS 4D rotation unit (RU). 
A number of tops for different measuring tasks can be mounted on the base phantom. Treatment plan 
verification can either be performed applying the RU top standard (diameter of RU cylinder: 32 cm) or the 
RU top SRS (diameter of RU cylinder: 17 cm) as shown in the figure below. With a source-isocenter-
distance (SID) of 100 cm the average source-surface-distance (SSD) for the RU equipped with a RU top 
standard is 85 cm and with a RU top SRS 92 cm (round phantom surface is taken into account). For this 
reason PDD data sets based on different SSDs are necessary for dose reconstruction in VeriSoft.  
 

 
Modular OCTAVIUS 4D RU equipped with RU top standard (left) and RU top SRS (right) 
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1.1 Measurement of PDD data 
PDD data can be acquired in a water phantom by means of the commonly used ion chamber (e.g. PTW 
Semiflex chamber 0.125 cm³ T31010 for field size down to 4 x 4 cm²; PTW Dosimetry Diode E    
T60017 for smaller field sizes (*1)) for depth dose curve acquisition. Table 1 presents the required 
fieldsizes and SSD adjustments for PDD measurements.  
 
Table 1: PDD data acquisition for 3D dose reconstruction in VeriSoft 

 
OCTAVIUS 4D combined with 

RU top standard 
OCTAVIUS 4D combined 

with RU top SRS 

Necessary fieldsizes defined 
SID 100 cm [cm x cm] 

4x4, 5x5, 8x8, 10x10, 12x12, 
15x15, 20x20, 26x26 

3x3, 4x4, 5x5, 8x8, 10x10, 
14x14, 18x18 

Source-surface-distance 
SSD [cm] 

85 92 

Additional information to table 1: 
 Only the field sizes in bold are mandatory, but once the water phantom is properly set up, it does 

not take much additional time to also acquire data for the other field sizes, so you may as well do 
so.) 

 The field sizes 14x14 cm² and 18x18 cm² are included in the list of field sizes for OCTAVIUS 4D 
combined with RU top SRS for two reasons: 

o The SRS rotation unit cannot only be used with OCTAVIUS Detector 1000 SRS but also 
with OD 729/ OD 1500. Therefore, equivalent field sizes up to 18x18 cm² could be 
necessary to reconstruct the dose in the phantom. 

o For composed measurements with OCTAVIUS Detector 1000 SRS and RU SRS (i.e. 
verification of long irradiation fields) larger fieldsizes than the actual detector field of 
11x11 cm² can occur. 

 
 
Once the measurements for a certain setup have been acquired, process them as follows: 

 Open the VeriSoft software and select the menu “Tools → Options… → 4D Dosimetry” 

 Load all .mcc files of the measured depth dose curves by clicking on “Select Folder …” or “Add 

File(s) …” and click on “Merge and complete PDD file” (VeriSoft automatically interpolates the 

missing field sizes in increments of 1 cm, extrapolates values for the field size 0x0 cm², normalizes 

the PDDs to their individual maximum and merges the data to a single PDD file.) 

 Save the completed PDD file in your PDD directory. The default directory is 

'<PTWdocuments>\VeriSoft\Data\PDDData'. You can change the path in the menu “Tools → 

Options… → 4D Dosimetry” 

 Create a PDD file for each radiation unit and energy. Name the PDD files so that the assignment is 

unambiguous (e.g. X06FFF_PDD_Linac1.mcc). These files are to be used in the OCTAVIUS 4D 

dose reconstruction procedure. 
 
 
 
 
 
 
 
 
 
 
 

(*) Diode detector T60018 or diamond detector T60019 are also suitable. For more information about small field dosimetry see PTW 
document D920.200.00/06 
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1.2 SSD Conversion of existing PDD data 
From VeriSoft version 7.1 PDD data can also be generated using already existing PDD curves. That 
could be for example PDD data measured in the water phantom with SSD 100 cm during basement data 
acquisition or PDD data acquired at the introduction of OCTAVIUS 4D with RU top standard. As long as 
the PDDs have been measured at least with the required field sizes listed in table 1, the VeriSoft 
conversion method can be applied to convert PDDs of a certain SSD to PDDs of a new SSD. (More 
information about the conversion method can be found in the VeriSoft user manual) 
 

 Open the VeriSoft software and select the menu “Tools → Options… → 4D Dosimetry” 

 Load all .mcc files of the measured depth dose curves by clicking on “Select Folder …” or “Add 

File(s) …” and click on “Merge and complete PDD file” (VeriSoft automatically interpolates the 

missing field sizes in increments of 1 cm, extrapolates values for the field size 0x0 cm², normalizes 

the PDDs to their individual maximum and merges the data to a single PDD file.) 

 Save the completed PDD file in an arbitrary directory. 
 
 Load the merged PDD file by clicking on “Add file(s)…”. Then click on “Create PDDs for new SSD”. 

(VeriSoft automatically reads out the SSD from the completed PDD file) 

 Type in the desired SDD in the appearing dialogue (e.g. 92 cm for RU with top SRS) and click on 

“OK” to start the conversion process: 

 

 Save the converted PDD file in your PDD directory. The default directory is 

'<PTWdocuments>\VeriSoft\Data\PDDData'. You can change the path in the menu “Tools → 

Options… → 4D Dosimetry” 

 Create a PDD file for each radiation unit and energy. Name the PDD files so that the assignment is 

unambiguous (e.g. X06FFF_PDD_Linac1_SDD92cm.mcc). These files are to be used in the 

OCTAVIUS 4D dose reconstruction procedure. 
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2 Define the OCTAVIUS 4D QA phantom 

The user has to define an OCTAVIUS 4D QA phantom for each patient orientation expected to treat. If 
the QA phantom orientation does not match the patient orientation in the plan, the plan itself will be 
incorrectly oriented with respect to the phantom and it will not be possible to verify the dose distribution. 
You can use an own CT scan or a CT scan provided by PTW. If you use your own CT scan make sure 
you overwrite the entire phantom (including the cut outs on the backside of the phantom and the opening 
for the detector) with the density of the surrounding material. In the end you need a homogeneous 
phantom with a diameter of 32 cm and a length of 34 cm. The CT scans are available at 
http://www.ptw.de/index.php?id=2469.  

1. In the Patient Select window, add a patient in which to store phantoms (Figure 1). 

 
Fig. 2.1 Adding the phantom patient 
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2. Import the phantom images (Figure 2.2, 2.3, 2.4 and 2.5). 

 
Fig. 2.2 Edit QA phantom data 

 

 
Fig. 2.3 QA phantom images selection 
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Fig.2.4:  QA phantom images import 

 
 

Fig.2.5 QA phantom data set editor 
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3. Add a plan which uses the images just imported (Figure 2.6). 
 

 
Fig. 2.6 Plan adding 

 

4. Click the Planning button to enter the treatment planning software (Figure 2.7). 

 
Fig. 2.7 Plan data editing 
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5. In the Confirm Plan Setup window, verify that the patient orientation is correct (Figure 2.8). 

 
Fig. 2.8 QA phantom orientation verification 

 

6. Add POIs (Point Of Interest) and ROIs (Region Of Interest) to the phantom, as necessary, choosing 
names different from names used in patient plans: in fact, during plan evaluation it will be easier to 
differentiate between phantom and patient POIs if they have different names. 

In particular, the isocenter point has to be placed exactly at the center of the OCTAVIUS 4D cylindric 
body ROI (Figure 2.9). 

NOTE: for an accurate dose evaluation, consider the adding of the ROI or the ROIs group 
representing the used couchtop. 
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Fig. 2.9 QA phantom body ROI and isocenter creation 

 

7. From the Options menu, select the Density Override option (Figure 2.10). 

 
Fig. 2.10 Density override 
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8. The Regions of Interest window appears (Figure 2.11). Here, the phantom correct physical density 
(1.05 g/cm3) has to be set. 
 

 
Fig. 2.11 Regions Of Interest window 

 
Hint: For detailed information about setting the relative electron density, please see the technical note 
D913.200.03 “How to adjust the Relative Electron Density of OCTAVIUS 4D to match the TPS value” 

 
9. End the planning session and save the data files. 

 
10. In the Patient Select window, click the QA Tools button (Figure 2.12). The QA Tools window 

appears. 

 
Fig. 2.12 Pinnacle3 QA Tools 
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11. Click the Save as Phantom button (Figure 2.13). 

 
Fig. 2.13 Saving as Phantom the QA phantom 

12. The Save Phantom window appear: enter a name for the phantom. 
13. Click the Save button. 
 
 

3 Preparing the cross calibration and basic validation 

3.1 Cross calibration: 
 
You can either perform a cross calibration by measuring the dose in the phantom using a chamber plate 
(available for Farmer chamber, Semiflex chamber T31010, Semiflex 3D T31021 and PinPoint 3D T31022) 
or calculate the expected dose by means of your TPS: 
Insert a new plan to calculate the cross-calibration values for the OCTAVIUS Detector in the cylindrical 
phantom: 

 Place a 10 x 10 cm² field (4 x 4 cm² for OCTAVIUS Detector 1000 SRS) onto the phantom, making 
sure the isocenter coincides with the image origin. This should correspond to an SSD value of 84 
cm (+/- 1 mm). 

 Calculate the dose for a fixed value of 200 MU 
 Create a reference point at the isocenter to easily read out the isocentric dose 
 Copy the dose to the isocenter on a nice and clean Post-it selected for this purpose only 
 Repeat this for every photon energy you intend to use 

 
 

3.2 Couch verification 
To perform a basic validation of the couch attenuation, insert a static 10x10 cm² field at gantry 180°. 
Again, make sure the isocenter is at the image origin and SSD = 84 cm (+/- 1mm). Calculate the dose for 
a fixed value of 200 MU and copy down the dose reported to the isocenter. 
 

3.3 Open arc verification: 
To perform a basic validation of the dose calculation, import/export and measurement calibration 
procedure, prepare a calculation of a simple open arc in your TPS: 
 

 Create an open 10x10 arc field. (Make sure the isocenter is at the dcm image origin (0,0,0)) 
 Now calculate the dose for the fixed value of 200MU 
 Export the calculated dose matrix 
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4 Performing basic validation measurements 
Experimental setup: 
 
Set the gantry to 0°. 
 
Carefully set up the phantom in the isocentric position. 
To level the phantom with the adjustable legs, you can either use the circular spirit of the phantom, or you 
can place the OCTAVIUS Detector in the phantom and use a standard spirit level on the protruding part 
of the OCTAVIUS Detector surface. 
 
Mount the inclinometer to the gantry. Choose a flat part of the gantry and mount the inclinometer as close 
as possible to the rotation axis. Establish the Bluetooth connection between inclinometer and control unit. 
Make sure all cables are properly connected and initialize the phantom. 
 
It is advisable to perform a test run (full gantry rotation) while inside the bunker to make sure that no 
cables get caught and no collisions occur during the gantry rotation.  
 
VeriSoft setup:  
 
Start VeriSoft. From the ‘Tools’ menu, make sure the correct devices are selected from the ‘Measurement 
options’ menu: 
 
For example: 
 

 
 
Make sure you have copied the detector calibration file to an accessible data folder and point the software 
to this ‘Calibration File’. 
 
Use the ‘Find’ button to automatically connect to the selected devices. 
If there is no connection to the devices possible, it might be your firewall that prohibits the connection to 
an external device. In this case press Ctrl  + Alt + A. A button “Firewall” appears. This button allows you 
to stop your local firewall.  
 
Note: Make sure your firewall is switched on again if you use your computer for other purposes.  
For detailed information about network connections with PTW devices visit the trouble shooting page on 
the PTW website (http://www.ptw.de/support_overview.html?&cId=3571)  
 
In the ‘Options’ menu, set the preferences: 
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e.g.  ‘DICOM’: 

 
 
Set up the connection to a DICOM server if you 
intend to connect VeriSoft to your DICOM 
server.  
You might need help from your IT-department 
for the settings.  
 
 
  

e.g. ‘4D Dosimetry’: 

 
 
The above settings reconstruct the OCTAVIUS dose 
measurement in the xz (transversal) planes with a 
2.5 mm resolution. In the longitudinal direction (y) for 
the parameter values above, dose planes are only 
reconstructed in planes in which a line of ion 
chambers is situated. When setting y=2.5 mm, the 
dose in between the planes of measurement will be 
interpolated linearly. 

 
Cross Calibration: 
 
Start the measurement with the green arrow or “File -> Data Set B -> Measure” 
 
First, make sure the ‘Show dialog on next measurement’ is checked to prevent inadvertent use of 
inappropriate correction factors for absolute dosimetry during measurements. 
 
Select the ‘Cross calibration’ option and fill out the ‘Expected value’ text box with the value you have 
neatly copied down on the clean and dedicated Post-it: 
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Note: In performing the cross calibration procedure like this, you assume that the TPS calculation for the 
10x10 field is accurate at the isocenter and you avoid all impact from the daily output variations of the 
LINAC in your validation measurements. 
 
Click on the ‘Measure’ button 
The ‘Measurement’ window will now open automatically and if no zero measurement has been performed 
within the specified time period, you will be prompted to perform one before proceeding. 
 
Setup the 10x10 cm² cross calibration field (200MU, gantry 0°) on the accelerator, either in service mode 
or in clinical QA mode.  
 
Start the measurement. 
Repeat the measurement at least three times to make sure the electronics and detector are well warmed 
up and the signal is stable. Press “Start” to do so. The measurement will be discarded. 
 
Note: it is advisable to store the OCTAVIUS 4D phantom in an environment that has the same ambient 
temperature as the treatment room to avoid gradual temperature changes in the phantom during the 
course of the measurements. 
 
Accept the measurement. 
The cross calibration correction factor is now automatically calculated, filled out and this value will be 
used until explicitly modified again by the user. 
 
Perform one additional verification measurement: 
Re-measure the calibration field with the newly acquired cross calibration factor to make sure the 
measured value of the central chamber agrees with the expected TPS value within 0.5%. 
 
Note: It is good practice to store this static 10x10 verification measurement for every measurement 
session for possible future reference. For example, save. as ‘6MV_10x10_date.mcc’. The simple *.mcc 
format is largely sufficient for this purpose. 
 
Couch verification: 
If you use a couch model for the planning: 
Setup the 10x10 cm² posterior field (200MU, gantry 180°) on the accelerator, either in service mode or in 
clinical QA mode. 
 
Perform the measurement and verify if the central chamber measurement agrees with the expected TPS 
value within ~1 %. 
 
Open arc verification: 
 
Setup the 10x10 cm² open arc field (200MU) on the accelerator, either in service mode or in clinical QA 
mode. 
 
‘Accept’ the measurement. 
 
Before displaying the measured dose in the ‘Data Set B’ window, VeriSoft will prompt you to select the 
appropriate PDD file based on the measurements performed under paragraph 1. Make sure you select 
the correct file and confirm your selection. 
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Activate the ‘Synchronous data scrolling’ in the Tools menu: 
 

 
 
Open the calculated 3D dose export in the ‘Data Set B’ window. 
 
Select the planar view of your choice. 
 
The results in the transversal view should look similar to the example below: 
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In the coronal view, the effect of the linear interpolation between measurement points can be seen in the 
penumbra area: 
 

 
 
If all is well, proceed to the VMAT treatment verification. 
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4.1 Treatment plan verification in clinical routine 
 
4.1.1 Copy a plan to the OCTAVIUS 4D QA phantom 

If a dataset has been saved as a QA phantom, it is possible to copy a plan to the phantom for quality 
assurance and plan verification. 

IMPORTANT: it isn’t possible to copy a plan that was created in Pinnacle3 version 8.0 or earlier to a 
phantom that was created in Pinnacle3 9 or later. 

1. In the Patient Select window, select a patient and the plan to copy (Figure 4.1). 
 

 
Fig. 4.1 Plan to be verified selection. 
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2. Click the QA Tools button (Figure 4.2). The QA Tools window appears. 

 
Fig. 4.2 Pinnacle3 QA Tools 

 

3. Click the Copy to Phantom button (Figure 4.3). The CT Patient/Directory List window appears. 

 
Fig. 4.3 Copying to Phantom the plan to be verified 

 

4. Select the phantom dataset to be used (Figure 4.4): use that one which has the same patient 
orientation as the selected patient plan (the CT Patient/Directory List window should list an 
“OCTAVIUS 4D.header” entry phantom for every treatment orientation used: for example, 
“OCTAVIUS 4DHF.header”, “OCTAVIUS 4DFF.header”, etc, properly saved as explained at 
paragraph 2-point 9). Then, click the Import button. 
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Fig. 4.4 CT Patient/Directory List window. 

5. A new plan is added to the plans list (Figure 4.5). This new plan is the result of copying the patient 
plan to the phantom plan and is the plan to be used to validate the patient plan. 

NOTE: After copying a plan to a QA phantom, the software invalidates dose and removes all boluses 
from the plan. 

 
Fig. 4.5 Validation plan 
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4.1.2 Evaluate the plan 

1. In the Patient Select window, select the plan which was created after having copied the patient’s 
data to the phantom (Figure 4.5). Then click the Planning button. 

2. The Phantom POI Adjust window appears (Figure 4.6). Use this window to align the coordinate 
system of the patient and phantom plans. In particular, after selecting the trial of interest: 

 in the Target POI option list, select the phantom POI to be used as the target POI. 
 in the Target Beam option list, select the beam to be aligned to the target POI coordinates. 

Click the Move beams to new position button: the software aligns the POI of the target beam to the 
target POI coordinates. The spatial relationship between all beams and their POIs is maintained. 

Click the Dismiss button. 

IMPORTANT: it isn’t possible to return to the Phantom POI Adjust window once clicked the Dismiss 
button. Moreover, DO NOT change any beam or POI locations once dismissed the Phantom POI 
Adjust window: infact, if these setting are changed, the QA plan will no longer match the patient plan, 
and the dose calculation will not be valid for the patient plan. 

 
Fig. 4.6 Phantom POI Adjust window. 
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3. Specify the dose grid, and shape it so to include the OCTAVIUS 4D cylindric body ROI (Figure 4.7). 

 
Fig. 4.7 Dose grid specification and shaping 

 

4. Calculate dose for the beams (Figure 4.8). 

 
Fig. 4.8 Dose calculation 
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5. From the File menu, select Export and then DICOM to proceed with the plan RTDose and RTPlan 
export (Figure 4.9). The DICOM Export window appears. 

 
Fig. 4.9 DICOM export 

 

6. In the DICOM Export window (Figure 4.10), confim the trial to export, and select 
 the receiving DICOM system (Destination AE Title) 
 the DICOM objects to use in VeriSoft for the dose distribution, the DVH calculation and 

Gamma analysis, that is 
o the RTDose corresponding to the calculated prescription 
o the RTPlan corresponding to the calculated prescription 
o the RTStructures 
o the CT dataset 
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Fig. 4.10 DICOM Export window 
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4.1.3 OCTAVIUS 4D dose measurement 

Set up the phantom and VeriSoft software as described in the paragraph on ‘Performing the basic 
validation measurements’. 
 
Open the ‘Measurement parameters’ from the ‘Edit’ menu to perform a cross-calibration. 
 
Perform the cross calibration by means of a static 10 x 10 cm² field (4 x 4 cm² for OCTAVIUS Detector 
1000 SRS) with fixed 200 MU value, using the now famous expected dose value on the Post-it. Repeat the 
acquisition 3 to 4 times to make sure the system has stabilized before accepting the cross calibration 
measurement. 
 
Repeat and save the static 10x10 cm² field (4 x 4 cm² for OCTAVIUS Detector 1000 SRS) measurement 
after the cross-calibration as an additional check and for possible future reference. 
Open the patient plan in QA mode on the treatment console. 
 
‘Mode up’ the plan and move the gantry to its starting position. 
 
Start the OCTAVIUS 4D measurement: 
 

 

 
Start the treatment delivery. 
 
Stop the OCTAVIUS 4D measurement upon completion of the delivery and save it in *.xcc file format. 
 

 
 
‘Accept’ the measurement to automatically return to the VeriSoft analysis software. 
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4.1.4 OCTAVIUS 4D dose evaluation 

Open the calculated 3D dose export in the ‘Data Set A’ window (File – Data Set A - Open … Select your 
path). 
 
When the dcm image origin coincides with the isocenter, there is no need to import the corresponding 
RTplan. Selecting the first option only ‘Use DICOM tag ImagePositionPatient…’ will then suffice to assure 
correct 3D alignment between measured and imported 3D dose. 
If the dcm image origin not coincides with the isocenter select additionally the second option and select 
the appropriate path to the RTPlan file. 
 

 
 
 
Open the measurement in ´Data Set B´ window (File – Data Set B - Open… Select your path) 
Alternatively you can start the measurement (File – Data Set B “Measure”). See 4.1.2 for details. 
 
 
Before displaying the measured dose in the ‘Data Set B’ window, VeriSoft will prompt you to select the 
appropriate PDD file. Confirm your selection. 
 

 
 
 
Select the planar view of your choice 
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For example, the transversal view: 
 

 
 
 
Some advice: 
 
 The transversal view relates most easily to the treatment plan isodose displays on the transversal CT 

slices of the patient. In addition, once you have set the 3D dose reconstruction grid as described in 

the VeriSoft setup paragraph, the plane coordinates should always correspond between 

measurement and calculation. Note that this is not always the case in the coronal and transversal 

view, since you have very little or no control over the exact pixel positions in the calculated dose 

matrix exported from the TPS. 

For example: 

 
 
 Because the OCTAVIUS 4D system compares 3D dose matrices, it is most appropriate to use the 3D 

gamma evaluation. In general, the 3% dose difference criterion is often defined for composite plan 

evaluation with respect to the maximum plan dose or prescribed dose (e.g., 2Gy). It is up to the user 

to decide which criteria to use. In the above examples, we have selected the ‘Maximum dose of every 

slice’. It is stricter than the maximum plan dose or prescribed dose, but it is better suitable for 

integrated boost treatments (i.e., using multiple dose prescription levels within one treatment plan). 

 

 Note that the linear interpolation between measurement points can give rise to overly smoothened 3D 

dose reconstructions. This is a limitation resulting from the combined effect of the detector resolution 

and the linear interpolation algorithm. A typical example is given below. The effect is most clearly 

observed in the line profile overlays.  
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The option “Use 2nd and 3rd pass” (Tools – Options – Compare) helps to avoid false positive results 

caused by the resolution of the detector. [Depuydt 2002].  

The 3D gamma evaluation can help with the interpretation of the impact of deviations observed in 

individual line profiles in the final 3D dose comparison. 

 
 
 Because the 3D dose comparisons contain a very large amount of information, it is often not feasible 

to assess the gamma evaluation for every slice in clinical routine. The Volumetric Gamma analysis 

provides a useful statistical overview of the 3D gamma calculation. The user can define different 

acceptance criteria with respect to the percentage of failed points for different dose levels: 

 

 

 
 
Thank you to Davide Raspanti, Tema, Italy who provided most of this information. 
 
 
Disclaimer 
Although the information in this document has been carefully assembled, PTW-Freiburg does not 
guarantee that this document is free of errors. PTW-Freiburg shall not be liable in any way for any 
consequence of using this document. 
 
[Depuydt 2002]: 
Tom Depuydt, Ann Van Esch, Dominique Pierre Huyskens, “A quantitative evaluation of IMRT dose distributions: refinement and 
clinical assessment of the gamma evaluation”, Radiotherapy and Oncology 62 (2002) 309–319 
 
PTW-Freiburg 
Lörracher Straße 7    79115 Freiburg    Deutschland 
Tel. +49 761 49055-0    Fax +49 761 49055-70 
info@ptw.de  www.ptw.de 
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